Page MenuHomePhabricator

Remove Qt4 from the OSX build documentation
ClosedPublic

Authored by Fabien on Aug 21 2019, 18:09.

Details

Summary

Minimum supported version is Qt 5.5.

Test Plan

Read the doc.

Diff Detail

Repository
rABC Bitcoin ABC
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

Fabien created this revision.Aug 21 2019, 18:09
Herald added a reviewer: Restricted Project. · View Herald TranscriptAug 21 2019, 18:09
deadalnix accepted this revision.Aug 21 2019, 19:22
This revision is now accepted and ready to land.Aug 21 2019, 19:22
This revision was automatically updated to reflect the committed changes.