Page MenuHomePhabricator

[cashtab] Downgrade terser-webpack-plugin to use a supported version of webpack
ClosedPublic

Authored by deadalnix on Thu, Jan 7, 05:25.

Details

Summary

The version specified depends on webpack 5 but we use 4

Test Plan
npm run start

Diff Detail

Repository
rABC Bitcoin ABC
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.