[electrum] don't use an alias for the OpCodes class
Summary: The opcodes are defined as an IntEnum class in bitcoin.py. Renaming it to an all lowercase namespace makes it look like it is a module or a variable instance of the class (which does not make sense for an Enum class) as per PEP-8 naming conventions.
Test Plan:
python test_runner.py
Search for usages of the OpCodes enum in the codebase, make sure no other module imports it transitively via the transaction.py module.
grep -r "transaction.opcodes" . grep -r "from transaction import opcodes" . grep -r "from transaction import *" . grep -r "from .* import OpCodes as " .
Reviewers: #bitcoin_abc, Fabien
Reviewed By: #bitcoin_abc, Fabien
Differential Revision: https://reviews.bitcoinabc.org/D14431