Page MenuHomePhabricator

Downgrade react-test-renderer
ClosedPublic

Authored by deadalnix on Wed, Jan 6, 22:29.

Details

Reviewers
josephroyking
Group Reviewers
Restricted Project
Commits
rABC3eb41051dc53: Downgrade react-test-renderer
Summary

The version used require react 17, but numerous other package support only react up to 16.

Test Plan

Observe there is one less conflict when upgrading

Diff Detail

Repository
rABC Bitcoin ABC
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

josephroyking added a subscriber: josephroyking.

Good change.

When I pull this down, it builds a version without the Path1899 migration -- so this seems to not be based on the latest master.

This revision now requires changes to proceed.Wed, Jan 6, 22:52
This revision is now accepted and ready to land.Thu, Jan 7, 00:31
This revision was automatically updated to reflect the committed changes.