HomePhabricator

Rename DEFAULT_BLOCK_MIN_TX_FEE for clarity

Authored by schancel on Sep 24 2018, 18:18.

Description

Rename DEFAULT_BLOCK_MIN_TX_FEE for clarity

Summary:
Rename DEFAULT_BLOCK_MIN_TX_FEE to DEFAULT_BLOCK_MIN_TX_FEE_PER_KB
for clarity.

Test Plan:

make check

Reviewers: #bitcoin_abc, deadalnix

Reviewed By: #bitcoin_abc, deadalnix

Subscribers: teamcity

Differential Revision: https://reviews.bitcoinabc.org/D1804

Details

Committed
schancelSep 24 2018, 22:08
Pushed
schancelSep 24 2018, 22:08
Reviewer
Restricted Project
Differential Revision
D1804: Rename DEFAULT_BLOCK_MIN_TX_FEE for clarity
Parents
rABC17962b1004a3: [qt] Add use available balance in send coins dialog
Branches
Unknown
Tags
Unknown