Page MenuHomePhabricator

Rename DEFAULT_BLOCK_MIN_TX_FEE for clarity
ClosedPublic

Authored by schancel on Sep 24 2018, 18:21.

Details

Summary

Rename DEFAULT_BLOCK_MIN_TX_FEE to DEFAULT_BLOCK_MIN_TX_FEE_PER_KB
for clarity.

Test Plan
make check

Diff Detail

Repository
rABC Bitcoin ABC
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.