Page MenuHomePhabricator

Rename DEFAULT_MIN_RELAY_TX_FEE for clarity
ClosedPublic

Authored by schancel on Sep 24 2018, 17:17.

Details

Summary

Rename DEFAULT_MIN_RELAY_TX_FEE to DEFAULT_MIN_RELAY_TX_FEE_PER_KB
for clarity.

Test Plan
make check

Diff Detail

Repository
rABC Bitcoin ABC
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

schancel created this revision.Sep 24 2018, 17:17
Herald added a reviewer: Restricted Project. · View Herald TranscriptSep 24 2018, 17:17
jasonbcox accepted this revision.Sep 25 2018, 00:10
This revision is now accepted and ready to land.Sep 25 2018, 00:10
This revision was automatically updated to reflect the committed changes.