HomePhabricator

Rename DEFAULT_MIN_RELAY_TX_FEE for clarity

Authored by schancel on Sep 26 2018, 15:48.

Description

Rename DEFAULT_MIN_RELAY_TX_FEE for clarity

Summary:
Rename DEFAULT_MIN_RELAY_TX_FEE to DEFAULT_MIN_RELAY_TX_FEE_PER_KB
for clarity.

Test Plan:

make check

Reviewers: #bitcoin_abc, jasonbcox

Reviewed By: #bitcoin_abc, jasonbcox

Subscribers: teamcity

Differential Revision: https://reviews.bitcoinabc.org/D1803

Details

Committed
schancelSep 26 2018, 15:49
Pushed
deadalnixSep 26 2018, 17:09
Reviewer
Restricted Project
Differential Revision
D1803: Rename DEFAULT_MIN_RELAY_TX_FEE for clarity
Parents
rSTAGING2d73b06dd535: [qa] fix flakiness of bip68-sequence
Branches
Unknown
Tags
Unknown