HomePhabricator

tests: Remove compatibility code not needed now when we're on Python 3

Description

tests: Remove compatibility code not needed now when we're on Python 3

Summary:

Remove compatibility code not needed now when we're on Python 3.

Backport of core PR12993
https://github.com/bitcoin/bitcoin/pull/12993/files

Depends on D3556

Test Plan:

./test/functional/test_runner.py
../share/rpcauth/rpcauth.py foo

Reviewers: #bitcoin_abc, deadalnix

Reviewed By: #bitcoin_abc, deadalnix

Differential Revision: https://reviews.bitcoinabc.org/D3557

Details

Committed
FabienJul 8 2019, 10:28
Pushed
FabienJul 8 2019, 10:28
Reviewer
Restricted Project
Differential Revision
D3557: tests: Remove compatibility code not needed now when we're on Python 3
Parents
rABC0429307a7c1f: Change all python files to use Python3
Branches
Unknown
Tags
Unknown