Page MenuHomePhabricator

Rename voteItemTestingContexts => voteItemProviders, because they provide vote items
ClosedPublic

Authored by deadalnix on Tue, Oct 12, 12:08.

Details

Summary

And if they provide vote items, they should be called vote item providers

Test Plan
ninja check-avalanche

Diff Detail

Repository
rABC Bitcoin ABC
Lint
Lint Not Applicable
Unit
Tests Not Applicable

Event Timeline

deadalnix updated this revision to Diff 30451.

Use using instead of typedef and use the proper naming convention for types.

Fabien added a subscriber: Fabien.

Indeed that's a better name

This revision is now accepted and ready to land.Tue, Oct 12, 12:32