This code gives a bad smell. If we're going to adopt something like this, we should rename the macro to something sane and start using it everywhere. Otherwise, it just looks like lazy programming.
- Group Reviewers
- rSTAGING1967ac96f713: Cleanup unneeded #define in net.cpp
rABC1967ac96f713: Cleanup unneeded #define in net.cpp