As per title
Good catch! I indicated a minor suggested rewording
|75 ↗||(On Diff #7194)|
Seems to me it could be better as: "Only push operators allowed in scriptSig"
More accurate that way.
Also in the context of the other messages, which use "signature" to refer just the ECDSA signature.