HomePhabricator

Rename SCRIPT_ENABLE_CHECKDATASIG to SCRIPT_VERIFY_CHECKDATASIG_SIGOPS.

Authored by Mengerian on May 24 2019, 16:42.

Description

Rename SCRIPT_ENABLE_CHECKDATASIG to SCRIPT_VERIFY_CHECKDATASIG_SIGOPS.

Summary:
The new name is more descriptive of what the flag actually does.

This is a straight rename with no other changes.

Test Plan: make check

Reviewers: deadalnix, markblundeberg, #bitcoin_abc

Reviewed By: deadalnix, #bitcoin_abc

Maniphest Tasks: T653

Differential Revision: https://reviews.bitcoinabc.org/D3112

Details

Committed
MengerianMay 27 2019, 15:42
Pushed
MengerianMay 27 2019, 15:56
Reviewer
Restricted Project
Differential Revision
D3112: Rename SCRIPT_ENABLE_CHECKDATASIG to SCRIPT_VERIFY_CHECKDATASIG_SIGOPS.
Parents
rSTAGING267cdd3c9ce4: Fixed multiple typos
Branches
Unknown
Tags
Unknown