Page MenuHomePhabricator

[CASHTAB] Remove the no longer needed --legacy-peer-deps install flag
ClosedPublic

Authored by Fabien on Thu, Jan 7, 16:42.

Details

Summary

As per title.

Depends on D8833.

Test Plan
npm install

Diff Detail

Repository
rABC Bitcoin ABC
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.