Sep 19 2019
Sep 18 2019
Aug 24 2019
Jun 16 2019
Jun 3 2019
Jun 2 2019
Jun 1 2019
size_t -> bool ...
May 31 2019
Rebase on diffs that were split up more for clarity.
Rebase with a test
Rebase on D3162
May 13 2019
Okay, I see. That's weird -- still not sure *toJSON functions should go there, but okay.
I think more and more stuff should be better organized. Core doesn't seem to care about separating stuff out much.
May 12 2019
I think these should be left in place.
May 10 2019
packageOrder(1) -> packageOrder(0)
May 9 2019
Update comment on the order field
Rebase and fix a couple errors in the comments.
Update for clarity that the comment pertains only to the coinbase
Update with comment per @jasonbcox
May 5 2019
Apr 25 2019
Apr 24 2019
Apr 23 2019
Fix rebase error on packageOrder
Update some comments
Make identical to core pr cited
Change name of packageCount and add some explanatory comments